Get McAfee Active Virus Defence information and affordable licensing programs at Micromail.com

In This Section

A-Z of All Vendors

Can't find what you are looking for? Check out our full A-Z list of vendors here.

View Full A-Z List

Keep Informed

Sign up to our regular updates and email alerts

Please enter your email:

Sign Up Here

McAfee Active Virus Defence

McAfee Active Virus Defence

Ref. MA00002
Get Quote Now

Summary

McAfee Active Virus Defense protects you against today’s constantly evolving security threats. It covers desktop, Internet gateway, e-mail servers, and file servers with proven anti-virus protection. It also supports centralized policy management and reporting through McAfee ePolicy Orchestrator.

McAfee Active Virus Defense is a suite of products that protects your desktops, Internet gateways, e-mail servers, and file servers from all types of viruses.

Key Features:
  • Broad protection. Active Virus Defense protects you against all types of viruses and malicious code, including new and unknown threats.
  • Cohesive integrated solution. Active Virus Defense’s tools combine to give you seamless operation in a coordinated, easy-to-manage solution
  • Complete system protection. You get comprehensive protection for your desktops, file servers, e-mail servers, and Internet gateway.
  • Single console management. Used with McAfee ePolicy Orchestrator, Active Virus Defense provides you a complete, single-console, security management solution, including detailed graphical reporting.
  • Updates itself automatically. Active Virus Defense automatically keeps you current with the latest security updates, so that your IT staff does have have to spend their valuable time on manual processes.
McAfee ePolicy Orchestrator (ePO)
Hardware and Network Requirements

Free disk space – 1GB recommended
Memory – 256MB RAM
Processor – Intel Pentium II-class or higher; 400MHz or higher
Monitor – 1024x768; 256-color, VGA monitor
NIC – Network interface card that supports TCP/IP
File System – NT file system (NTFS)
IP Address – McAfee recommends using static IP addresses for ePO 3.5 servers

Software Requirements
Windows 2000 Server/Advanced Server with Service Pack 1, 2, 3, or 4
Windows Server 2003 Enterprise
Windows Server 2003 Standard/Web
Browser – Microsoft Internet Explorer 6.0
Domain Controllers – The server must have a trust relationship with the Primary Domain Controller (PDC) on the network

McAfee VirusScan Enterprise
Workstation Requirements

Minimum 166MHz Pentium or Celeron processor
32MB of RAM
Windows NT 4.0 Service Pack 6 or greater
Windows XP Home and Professional SP1
Windows 2000 Professional SP3 or later
Microsoft Internet Explorer version 5.0 or higher

Software Requirements
Minimum 166MHz Pentium or Celeron processor
32MB of RAM
Minimum 38MB of free disk space
Windows NT 4.0 Server, SP 6 or greater; Windows NT 4.0 Enterprise Server, SP6 or greater

Windows 2000 Server SP1 or greater
Windows 2000 Advanced Server SP1 or greater

Windows Server 2003: Standard, Enterprise or Web Edition
Microsoft Cluster Server (MSCS)

Other supported platforms: XP Tablet PC, Citrix MetaFrame 1.8 & XP Support; EMC Celerra File Server Support

Microsoft Internet Explorer, version 5.0 or higher

McAfee WebShield SMPT
System Requirements

Windows NT, Windows 2000, Windows 2003
64 MB (Windows NT) 128 (Windows 2000)
Minimum 9 MB install 500 MB free disk space

McAfee GroupShield for Mail Server
Minimum Requirements for installing on MS Exchange 2003
Intel Pentium or compatible 133 MHz processor
256 MB of RAM (512 MB recommended)
740 MB of free disk space
Microsoft Windows 2000 Server, with SP4
Microsoft Windows 2000 Advanced Server, with SP4
Microsoft Windows Server 2003 Standard Edition/Enterprise Edition (32-bit)
Internet Explorer 5.5 or later

Minimum Requirements for installing on MS Exchange 2003
Intel Pentium or compatible 133 MHz processor
128 MB of RAM (256 MB recommended)
740 MB of free disk space
Microsoft Windows 2000 Server, with SP4
Microsoft Exchange 2000 Server, with SP3
Internet Explorer 5.5 or later

McAfee NetShield for Netware
System Requirements
NetWare 5.1, Support Pack 3 or higher, NetWare 6.0, Netware 6.5
4MB of free disk space
4MB of RAM